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iPad Basics 
See iPad User Manual  
 
Using Hotspot for Wi-Fi connection: If you will be working in the field on an iPad you 
can connect to WiFi at a facility or you can use your personal Hotspot on your work 
issued phone. 
 

Wifi: How to Connect to Your Personal Hotspot 
Getting online is essential for documenting all of the work you do on a daily basis and 
receiving all of the information you need to provide quality care. Use your iPhone to 
securely connect to the internet. 
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Accessing WellSky  
• WellSky is a web based electronic medical record (EMR), you get to WellSky by 

visiting https://kinnser.net 

• WellSky functions best in Safari, Google Chrome or Internet Explorer 

• In general, when you are using WellSky do not use the back button in the 
browser, you can lose saved data 
 

WellSky Help 

Did you forget your username or need your password reset 
and/or do you need your roles/permissions updated?  
Do not contact WellSky Help, please contact:  

• Your Clinical Manager and/or Administrator on Call  

• Lindsay Sisler (lsisler2@lifebridgehealth.org) 

• Gail Forsyth (gforsyth@lifebridgehealth.org) and/or  

• Kristen Parsons (kparsons@lifebridgehealth.org)  
 

WellSky Help Options 
E-mail – Please send questions or non-critical issues to 
enterprise.support@wellsky.com. Expect a 1-day response time. 
 
Call – Carroll Hospice staff will be placed in a priority queue when calling 877-399-6538 
for support. 

• Before calling, please send Kristen Parsons (kparsons@lifebridgehealth.org) any 
number that you may call support from so that they can add your phone number 
to the priority caller ID queue. 
 

If you have support issues, please let Kristen Parsons know so that she can be follow 
up with WellSky. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://kinnser.net/
mailto:lsisler2@lifebridgehealth.org
mailto:gforsyth@lifebridgehealth.org
mailto:kparsons@lifebridgehealth.org


Page 6 of 36                                                                                                             
Updated 8-2020 L.S.  
 

 
Chat – Carroll Hospice staff chat sessions will be prioritized in the chat queue. Chat is 
open from 8a-8p EST. 

• To get to the chat, login to WellSky and go to Help→ Chat with Support. Once 
you select Chat with Support a chat box will pop up in the bottom right hand 
corner of your screen. Type your question and hit Start Chatting. 

 
Online Help –  

1. Login to WellSky and go to Help→ WellSky Online Help. 
 

 
 

2. A new window will open, and you can search what you’re looking for.    
 

 

Type your 

keyword(s) here. 

References and 

videos will populate 

on your topic.  
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3. On the online help page, you can click the Need Training option to sign up for 

live webinars, and watch recorded training on how to use WellSky.  
 

 
 

WellSky Community – If you can’t find the answer you are seeking on the Online Help 
page you can try the WellSky Community. These are questions and answers posted by 
WellSky Users. Login to WellSky and go to Help→ WellSky Community.  
 

 
 

Interactive Help 
What is Interactive Help?  
Interactive Help is kind of like an in-application tour guide. Powered by WalkMe, 
Interactive Help overlays your WellSky application and offers up helpful tips and 
information. It consists of several types of help elements (tips, process walkthroughs, 
pop-ups, links to resources, etc.) that are all aimed at helping you use your application 
more effectively, with minimal issues, so you get the most out of your software. While 
Interactive Help sometimes links to Online Help resources, the two help systems are 
pretty 
different! Interactive Help sits in your application instead of outside of it, so you can get 
help while you're working without navigating away from your task. Also, Interactive Help 
is contextual - that means the content offered at any given time depends on where you 
are in your application. 
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What does this mean for Online Help? 
While Interactive Help is a great new addition to our learning and help offerings, it by no 
means replaces Online Help. Because of its nature, Online Help can accommodate way 
more information than Interactive Help. So, if there's something you need but it's not 
readily available via Interactive Help, you can still come to Online Help to search for it. 
Also, while Interactive Help is great for quick tips, and short procedures, it doesn't easily 
adapt to sharing overview or workflow information, or even tons of reference 
information, so you can still use Online Help for that. 

How do I use Interactive Help? 
Sometimes you'll see Interactive Help elements right on your application page, like the 
tips below which appear when you hover over the help icons. 

 
Other times, you'll want to use the Interactive Help Player (a.k.a. Need Help? button) to 
access resources. Just click the button, and the Interactive Help Menu appears. It lists 
all the resources available from the page you're currently on. You can also use the 
Search feature in the Interactive Help Menu to locate additional resources. 
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Another Interactive Help element you'll see fairly often is a pop-up like the one below; 
we use these to alert you to changes in your application (new features, updates, etc.) 
and the availability of helpful resources.  

 

Interactive Help tips 
Here are a few things to keep in mind as you begin using Interactive Help: 
• We're still in the process of building Interactive Help content based on commonly 

asked questions, new user training needs, etc. Right now, we've only built out 
content in WellSky™ Home Health and a little bit in WellSky™ Hospice, but we're 
always adding more. So be on the lookout for new items from time to time! 

• On-page Interactive Help elements may look different depending on your screen 
resolution and how far you're zoomed in. We recommend you use a standard 
screen resolution of 1024 or higher and keep your browser at 100% zoom. 
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Navigating WellSky  
When you login to WellSky, you will see a blue banner across the top. This banner will 
change depending where you are in WellSky. For example, if you are within a patient’s 
chart you will have more options on your banner.  

 
 

User Profile  
The user profile can be used to reset your password, electronic signature, update your 
address and your security questions. To Access Go To→ Profile.   

 
 

K-Mail  
To Access Go To →InBox. Your InBox is your HIPAA-compliant, intra-agency e-mail 
system. It utilizes Kmail™, WellSky™'s proprietary messaging system. Kmail is like 
email, but 100% HIPAA-compliant and only accessible through WellSky™ applications. 
This extra level of security allows you to exchange information about patients online.  
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InBox page- If you have ever used an e-mail client, the Kmail InBox has a familiar 
layout for message display: 

 
Toolbar -The InBox has its own toolbar designed to help you organize your list of Kmail 

messages. 

 

With this toolbar, you can: 
•Move Kmail to your Kmail folders 
•Move Kmail to the trash folder 
•Set how many Kmail messages display on the page 
•Select or deselect all of your Kmail 

 

Kmail messages-The primary purpose of the page, of course, is to display your Kmail 

messages. Messages are displayed chronologically, listing the most recent ones first. 

 

Note that your InBox displays messages sent from your agency staff and coworkers, as 
well as automatically generated messages from your WellSky™ application. 
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Kmail Recipient Groups- Groups of related recipients can be identified and created; 
when you send a Kmail to this group, the Kmail is then automatically sent to all the 
recipients that are a part of that group. These are useful if you frequently communicate 
with groups of people at your agency.  
 

 
 
 
Create a Kmail message-From the toolbar: 

1. Click File, then select New, then select Message from the submenu. 
2. Select group(s) and/or individual recipient(s). 

Place the mouse pointer over a group name to quickly view recipients in the group. 
o If the group names are not visible, click Show/Hide Groups to view the 

listing. 
o If the recipient names are not visible, click Show/Hide Address Book to 

view active agency users. 
3. Enter a message subject to be listed in the recipient's InBox. 
4. Click Attachment to attach relevant electronic (scanned) documents. 

1. Click Browse under Attachment. 
2. Locate the document you wish to attach, click the document name to 

select it, then click the Open button. 
3. The document location displays in the Browse field. 

5. Select a patient name, if applicable, from the Regarding Patient drop-down menu. 
Selecting a patient name from the drop-down associates this message with the 
patient's electronic medical record. 

6. Enter the message to be sent to recipients. 
7. Click Send Message. 
8. Results: Your Kmail message is sent to your selected recipient(s). 

Delete a single message- From the InBox page: 
1. Click Delete on the same row as the message to be removed. 

Delete multiple messages- From the InBox page: 
1. Select one or more messages. 
2. Click the Actions... drop-down menu, then select Move to Trash. 

Note: Deleting a Kmail does not remove the message from the InBox of other recipients 
and the sender. 
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Reply to a Kmail message- From your InBox page: 
1. Click a message to open the Kmail message. 
2. Click the reply option you'd like to use: 

o Reply: reply only to the message sender. 
o Reply All: send a message to all recipients on the message. 

3. Select additional recipients, if applicable. 
4. Enter your reply message in the Message box before the original message(s). 
5. Click Send. 
6. Results: Your reply is now sent to the selected recipient(s). 

 
Forward a Kmail message- From the InBox page: 

1. Click the message subject to review the Kmail message. 
2. Click Forward. 
3. Select the forwarded message recipients. 
4. Enter a forwarding message in the Message box before the original message(s). 
5. Click Send. 
6. Result: The message is now forwarded to the selected recipient(s) 

Patient chart integration-Patient-related messages are automatically attached to that 
patient’s chart, instantly documenting your coordination of care. When creating a Kmail 
message, you can associate it with a patient using the Regarding Patient drop-down 
selection.  

 

After the Kmail is sent, it is automatically added to the patient's Messages page, 

which is accessible from their chart.  
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Search  
You can use the Search option to search for patients   

 
 
Patient Manager  

Go to→ Patient Manager.  

The patient manager is a list of all patients in alphabetical order. The patient manager 

displays the patient’s name, medical record number (MRN), benefit period, insurance, 

and branch. The branches at Carroll Hospice are Home Hospice, Facility Based 

Hospice Care, IPU and Palliative Care.  

 

The patients who initially are appear are active patients. To see inactive patients, those 

who have died or been discharged click on the Show/Hide Inactive link. 

 

 

 

 

 

 



Page 15 of 36                                                                                                             
Updated 8-2020 L.S.  
 

One this link is clicked; inactive patients will appear in the patient manager. 

 

To open a patient’s medical record, click on their name within the patient manager.  
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Navigating the Benefit Period Manager and/or 
the Bereavement Period Manager  

In WellSky, the patient manager is separated into benefit periods. When patients are 

first admitted to hospice, they enter a 90-day benefit period, then another 90-day, 

followed by unlimited, subsequent 60-day periods*. When a patient dies, they enter a 

13- month bereavement period.  

*The 90-90-60 benefit period model is for patient’s who have Medicare, if a patient has 

another type of insurance, they may have different benefit period lengths in WellSky and 

require additional insurance authorization.   

Benefit Period Manager 

When you open an active patient’s chart their current benefit period will open.  

 

A. Current benefit period date range, in parenthesis the number of benefit 

periods.  

B. Discipline tabs: calendar shows scheduled tasks, completed tasks, and 

missed visits per discipline.  

C. Use to navigate to previous benefit periods.  

 

 

 

 

 

 

 

A

. 

B

. 

C

. 
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Use to navigate through 
the benefit periods 
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Master Calendar  

The benefit period shows a calendar of each discipline, if you want to look at a calendar 

which shows every discipline visit in one snapshot select View→ Master Calendar.   
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Quick View of Patient Information 

Within the benefit period manager, you can click on the patient’s name for a quick 

snapshot of the patient’s information.  

 

 

Review of Tabs 

Within the benefit period manager, tabs are used to separate different discipline’s 

documentation. 

Nursing: RN and LPN Documentation.  
Physician: MD and NP Documentation.  
MSW: Social Worker Documentation.  
Chaplain/Counselor: Chaplain and Bereavement Documentation.  
Volunteer: Volunteer Documentation.  
Aide: Hospice Aide Documentation.   
IDG/POC: IDG Meeting Snapshot, Plan of Care Orders.  
Orders: Free Text Orders (not included in POC or medication profile).  
Claims: Insurance Claims (not everyone has access to this tab).  
Comm: Communication and Triage Notes.  
Misc: Other Visits (PT, ST, etc.), uploaded documents (Consents, History and Physical, 
MOLST/POLST, Advanced Directives, etc.).  
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Underneath each tab is a yellow bar which displays “Task” such as “RN Initial 
Assessment, “Assigned” the clinician the task is assigned to and/or the clinician who 
documented on the patient, “Target Date” the date the task is assigned, “Visit Date” the 
date the visit/task occurred, “Status” the status of the tasks such as saved, not started, 
etc., “Print View,” and “Details” this can be used to edit details of the task, and “Delete.”  
 

 

Viewing Visit Notes  

Next to the task, select “Print View.” 

 

A new window will open where the note can be viewed and/or printed.  
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Viewing Uploaded Documents  

Under the Misc. Tab documents such as consents, history and physical, 

MOLST/POLST, and advanced directives. When a document(s) is attached to a task an 

icon will appear next to the task.  

 

To view the attached document, click on the icon then a list of the attached documents 

will appear, if you click the file name the document will open.  

 

You can also select Print View which will open another window which has a link to the 

attached document.  
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Bereavement Period Manager 

When you open an inactive patient’s chart their bereavement period will populate 

navigating the bereavement period is the same as navigating the benefit period 

manager. The bereavement documentation is found under the chaplain/counselor tab.   

There are less discipline tabs in the Bereavement Period Manager.  

 

 

Navigating the Task Bar in a  
Benefit Period Manager 

File  

 

 

 

Use to send K-Mail Pertaining to a 

Specific Patient REMINDER: The message 

will attach to the medical record.  

Document pt/family/CG communication, 

which appears under the comm. tab.  
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Edit-> Patient  

From the edit patient screen, you can edit patient’s demographic, emergency contact, 

advanced directive, funeral home, and pharmacy information. Additionally, you can edit 

patient flags and view comments and any attachments that were updated when the 

patient was referred to Carroll Hospice.  

 

Patient Flags should be updated to reflect a patient’s current status, they should be 

reviewed frequently for accuracy, to update them check or uncheck the appropriate 

flags and hit save.  
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Edit-> Benefit Period  

Under the benefit period the IDG Assignment can be updated. If you are assigned to a 

patient, make sure the IDG assignment reflects this. The purple sticky can be updated 

here, do not forget to enter the date you entered the comment. 

Facility- Last Name Letter A-K= Team A 

Facility- Last Name Letter L-Z= Team B 

Home- Last Name Letter A-K= Team C 

Home- Last Name Letter L-Z = Team D 

Dove= Team E 

 

 

 

 

 

 

Do not inactivate 

benefit periods! 

Update 

assignments here. 

Comments here. 

Don’t forget to hit save 

& submit when you 

make any changes!  
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View 

 

 

Tools  

 

 

Use to return to the patient’s benefit 

period manager.  

Use to view the pt’s medication list. 

Use to view the pt’s information (name, 

address, emergency contact info, flags, etc.)  

Use to view the messages (K-Mail) that have 

been sent regarding patient.   

Use to view pt’s current and past level of care.    

View Google Map of patient’s 

location/residence.   

Quick View of patient’s Edmonton Symptom 

Assessment Scale (ESAS). 

View tasks which have been deleted. 

Print some, or all, the patient’s chart.  



Page 26 of 36                                                                                                             
Updated 8-2020 L.S.  
 

Plan of Care 

The plan of care is used to guide patient’s care. It is updated frequently, at minimum 

every two weeks during a patient’s IDG. Below are directions for navigating the patient’s 

plan of care. If you are an IDG member you will require further instructions on using the 

Plan of Care module.  

Coordination of Care  

This tab lists the care and services provided to the patient. The care/services provided 

to each patient should be checked off with a description in the box.  

Frequency  

This tab lists the frequency at which care and services are being provided. For example, 

the nurse is visiting the patient 2-3 times a week, hospice aide 3 times a week, social 

work every 2 weeks, and chaplain every 2 weeks.  

Important Notes:  

• Pt’s in the Inpatient Unit (IPU) are not required to have visit frequencies. 

• Hospice Aides cannot have visit frequency ranges.  

Problems  

This tab lists the patient’s past and active problems. This may include difficulty 

breathing, pain, psychosocial issues and/or spiritual distress.  

IDG Communication   

This tab shows the history of IDG notes which have been entered on the patient. To 

view the notes, click the + Interdisciplinary Communication History.  

 

Work Log  

This tab shows the history of any changes/updates to the plan of care.   
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Tasks 

Scheduling Tasks  

Tasks, such as clinical assignments, can be assigned, viewed, and edited on the 

patient’s Benefit Period Manager page. Scheduled tasks are accessed via the assigned 

user’s HotBox. 

From the patient's benefit period manager: 
1. Select the correct discipline tab.  
2. Click the task's expected date(s) of service or completion on the calendar. 

(Upon selection, the date is displayed in the schedule tasks list).   

 

 

3. Scroll down to the schedule tasks list.  
4. Select the task type from the dropdown list under schedule tasks.  

 

5. Confirm (or assign) the clinician for the task in the Assign To: dropdown. 
6. Repeat, as desired, to schedule multiple tasks. 
7. If you add a task by mistake, simply click the Clear option in the appropriate row 

to remove it. You can also click Clear All to remove all pre-scheduled tasks if 
needed. 

8. Click the Insert/Update Task(s) button. 
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Managing Tasks  

Task information, including target date, assigned clinician, and current location, can be 

edited from Benefit Period Manager. 

Edit a task's scheduled target date 

From the patient's Benefit Period Manager page: 

1. Click the Target Date for the task you wish to edit. 

2. Enter the new date into the Target Date field.  

 

 

 

 
3. You can also click the calendar icon to launch a date picker. 
4. Click the Insert/Update Task(s) button. 
5. Results: The task is updated with the new Target Date 

Edit episode task details information 

From the patient's Benefit Period Manager page: 

1. Click Details on the task you wish to edit. 

 
 

2. Review and/or edit the task detail information. 

 
3. Multiple fields may be edited before changes are saved. Hover your mouse, 

without clicking, over the (?) tooltip for information about that particular section. 
4. Important Note: When changing a clinician, you need to edit the “clinician” and 

the “current location” – so the task is assigned to the clinician’s hotbox 
5. Click the Update Task button. 
6. Results: Changed target dates, clinicians, and locations are reflected in the 

patient's schedule and related HotBox listings. 
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Deleting and Restoring Tasks 

 

Deleting a task 

From the patient's Benefit Period Manager page: 

1. Select the task discipline. 
2. Select Delete for the desired task. 

 
3. Click the Insert/Update Task(s) button. 
4. Results: Upon deletion, the task is removed from the chart as well as from the 

assigned user's HotBox listing. 

Restore a deleted task 

From the patient's Benefit Period Manager page: 

1. Click Tools from the toolbar. 
2. Select Show Deleted Tasks. 
3. Click Details for the task you wish to restore. 

 
4. Previously deleted tasks are displayed with a pink background. 
5. Click Tools from the WellSky toolbar on Task Details page. 
6. Select Reopen Task. 
7. Results: The task is restored with a status of reopened.  
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Yellow sticky notes 

Yellow sticky notes, or task comments, are located within the Details section of tasks 
and are generally used to document extra details or information regarding a particular 
visit. These task specific comments can be added or edited at any time, regardless of 
the task's status, and do not appear within the Print View of the visit note.  

During the review process, a Quality Assurance (QA) person is able to make comments 
for correction within the yellow comment box prior to returning it to the clinician.  

Comments made will appear as a yellow sticky note icon within the assigned clinician's 
HotBox, the QA Manager box, and the patient's Episode Manager page and can be 
reviewed by hovering your mouse cursor over the icon. Unlike tasks, however, once a 
yellow sticky note has been deleted, it cannot be restored. 

Adding a task comment, commonly referred to as a "yellow sticky note", enables your 
clinical and administrative staff to provide information relevant to a scheduled task. Task 
comments communicate details or additional information for a particular task or 
scheduled visit, e.g., types of labs to draw, family to be present at visit. Task comments 
can be added either before, during or after task completion. 

Add a task comment 

To add a comment (yellow sticky note) to a task, from the patient's Benefit Period 
Manager page: 

1. Click Details on the task for which you wish to add a comment. 

 
2. Enter text directly into the Comments field. 
3. Click Update Task. 
4. Once a task comment is saved, it is automatically attached to the task and can 

be viewed from your HotBox, QA Manager, the patient's chart, and several 
reports. 

 
Edit a task comment 
To edit a task comment, from the patient's Benefit Period Manager page: 
 
1. Click Details on the task for which you wish to add a comment. 
2. Enter text directly into the Comments field.  
3. Click Update Task.  
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Purple sticky notes 

The purple sticky note is available under a patient's Edit Episode page and is used for 
comments specific to the patient and their benefit period as a whole. These comments 
can include information such as the patient's limitations, details about their living 
situation to be aware of. (i.e., patient has a large dog), or additional caregiver contact 
information. Comments entered into the purple section are, by default, added to all 
tasks within the patient's episode and appear within the HotBox of all clinicians and 
therapists assigned to the patient as a purple sticky note icon. All caregivers assigned to 
the patient can review the episode comment by hovering their mouse cursor over the 
purple sticky note icon. Much like the yellow sticky notes, purple sticky note 
comments can be added or edited at any time but cannot be retrieved once 
deleted. 

Adding a benefit period comment enables your clinical and administrative staff to 
provide patient or home condition information relevant to everyone assigned to the 
patient. Benefit period comments may be used to communicate general information, 
e.g., primary caregiver contact info, patient comprehension limits or preferred 
educational method, presence of animals in the home, or conditions impacting patient 
behavior. 

Add and edit a benefit period comment 

From the patient's Benefit Period Manager page: 

1. Click Edit in the toolbar. 
2. Select Benefit Period. 
3. Add or edit text in the purple Comments field.  
4. Important Note: When entering comments place the date you enter a 

comment and do not erase other team member’s comments.  
5. Click the Save & Submit button 
6. Results: Once an episode comment is saved, it is automatically attached to all 

benefit period tasks and can be viewed in QA Manager and the HotBox via the 
"purple sticky note" icon. 

View a benefit period comment 

To view benefit period comments: 

1. Click Go To on the toolbar. 
2. Select HotBox or QA Manager. 
3. Place your mouse cursor, without clicking, on the purple sticky icon for the 

desired patient task. 
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4. Results: The benefit period comment text is displayed.  
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HotBox  

The HotBox is a personal list of all tasks assigned to you for completion. Think of it as 
your own "to-do" list. The HotBox may include, for example, scheduled evaluations, 
nursing progress notes, assessments, or supervisory visits. By default, the oldest items 
are at the top of the page and the newest items are at the bottom; however, you can 
filter, group, or sort your HotBox to gain easy access to your most important tasks. 

 

 

Notes 

• Remember that patients whose names appear in red are patients who have visits 
in the hotbox that are in episodes that have already ended. 

• Patients whose visits were just recently added or modified within the last two 
days appear with their names bolded. 

HotBox Features 

If you have incomplete or new tasks, the HotBox page will be displayed immediately 
after you log in. To view and complete the task, click the patient's name next to the 
assigned task. The HotBox looks seven days into the future for task selection. 

 

 

 

Sort by Date Range  

Use to group tasks date 

by date, patient, task 

type, or status 
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Quick Patient Profile 

The Quick Patient Profile icon gives you a quick look at the patient's profile. Although 
this information can vary based on your WellSky™ application, it typically includes the 
patient's MRN, address, and contact information. 

 

Documenting on a Task  

From your HotBox, open your assigned task by clicking the patient’s name or the 
assigned task.  

 

Fill in note as appropriate, the note cannot be saved until you fill in any required 
documentation identified with a cranberry corner.  
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If you’re not done documenting but you can hit “save” to save your work and return to it 

later.  

 

When you have completed your documentation, enter your electronic signature, the date 

and hit submit.  

 

 

 


